Windows XP, Windows Vista o Windows 7 Mac OS X 10.5 posterior