Windows 7, 8, 10, Windows XP, Vista, ME, 2000 und Mac OS, oder neuestem System