Android 4.3 or higher, iOS 9.0 or higher